Hoşgeldin. Soru sormak veya cevaplamak için hemen üye ol.
0 oy
315 kez görüntülendi
ios development kategorisinde tarafından
Projemde Swift 2 kullanmıştım. Swift 3 ile çözemediğim çk hata var. Acaba debug ve release kısmında bir ayar var mı Swift 2 versiyonunu kullan gibi..

1 cevap

0 oy
tarafından
tarafından seçilmiş
 
En İyi Cevap

maalesef Xcode8'de swift3 altı kullanmak mümkün değil. Developer portal'dan eski XCode versiyonlarını indirebilirsin.

tarafından
Öyle yaptım, çok rahat ettim :) Swift 3 Revolution değil Azabition oldu
tarafından
:D ahaha. evet, baya bi sıkıntılı olabiliyor.
Ama yine de yenilikleri takip etmekte fayda var.
...